Windows 2000, la versión de Windows mínima requerida para instalar SimplyGest 2010

Después de que SimplyGest 8 dejara de ser compatible (o al menos, recomendado) para Windows 98 y Millenium, hace ya más de un año, es ahora Windows 2000 el sistema operativo mínimo permitido para que funcione SimplyGest 2010.

Hoy en día difícilmente veremos un equipo con Windows 2000 Server, pero ahí queda el dato. SimplyGest 2010, lanzado hace menos de un mes, conserva aún la compatibilidad con versiones antiguas de Windows, e incorpora novedades y mejoras para la compatibilidad con Windows 2008 Server, Windows 7, etc… tanto para 32 bits como para 64 bits.