Fin de la compatibilidad con Windows XP, 2000 y 2003 Server

Se acabó lo que se daba. SimplyGest 2020 ya no será compatible con Windows XP y otras versiones de Windows obsoletas para las que ya no se ofrece soporte oficial.

Fue bonito mientras duró…

Lo fue, de eso no hay duda. La primera versión de SimplyGest se publicó en 2002, y era compatible con Windows 95, 98, XP, Me, NT y 2000. Esa compatibilidad duró muchos años, e incluso SimplyGest 2017 sigue siendo compatible con Windows XP, a excepción de algunas características.

¿Por qué?

Si necesitas una respuesta más técnica, el motivo exacto es que SimplyGest 2020 está adaptado para trabajar con los protocolos de conexión y comunicación más modernos y seguros, que no existen en versiones muy antiguas de Windows. Ese es el motivo por el que algunas opciones de SimplyGest 2017 tampoco funcionaban en Windows XP (como por ejemplo, la publicación de posts en redes sociales desde SimplyGest, descarga de archivos externos, aplicación de control remoto para prestar asistencia técnica, etc.).

En SimplyGest 2020 se utiliza un nuevo sistema de registro-desbloqueo de licencias, automático e inmediato, que requiere una conexión segura al servidor. Esta conexión no es posible realizarla en Windows XP ni en otros sistemas operativos obsoletos.

El número de empresas que utilizan estos sistemas operativos es casi nulo, por lo que aprovechando el lanzamiento de la nueva versión, hemos decidido no desarrollar métodos alternativos que garanticen la compatibilidad con estas versiones antiguas.

¿Qué otras versiones de Windows se verán afectadas?

En principio, por el momento hemos realizado pruebas en Windows XP, 2000, 2003 y Me, pero es probable que otras versiones como Windows Vista y Windows 7 también sean incompatibles en breve.

¿Qué puedo hacer?

Actualizar a una versión reciente de Windows. Es algo que ya debió hacer hace tiempo, puesto que el fin de soporte oficial para XP y otras versiones terminó en 2014. Ni siquiera la mayoría de navegadores, antivirus, etc. son ya compatibles con XP, lo cual es mucho más preocupante.